MicroStrategy In CentOS

Recently I got an opportunity to work with one of the non certified or un supported OS for MicroStrategy. The task was to install MicroStrategy 931 on Cent OS 6.4

Though it was not supported or certified – I was able to install them with couple of workarounds

– First thing is, you would need to identify the required library to be install in OS ( either 32 bit or 64 bit libraries )

– If during the course of installation, you get some error stating the library is missed – then you just need to download that library for CentOS or Linux based libraries and then perform YUM install

– Then you should be able to proceed with the install successfully

– Similarly, during the process of configuring intelligence server/ DSN / Metadata setup – similar errors pop up and you should need to perform yum install of required libraries.

By this way, it works successful to install MicroStrategy on CentOS.

Hope MicroStrategy confirms it’s certification with CentOS soon !!

About Rajavel S

Working as a software developer in L&T Infotech for about 2 years. Love to explore things and innovate things in the work that we do :)